home       basis       advanced       routing       switching       testen       overig      

DHCPv4 service op cisco switch

 

dhcp-op-switch

download PT-file: dhcp-op-switch
 

switch config:

hostname S1
!
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.1.200 192.168.1.254
!
ip dhcp pool dhcpdswitch
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.254
 dns-server 8.8.8.8
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 no shut
!
end
!

router config:

hostname R1
!
interface GigabitEthernet0/0/0
 ip address 200.20.2.1 255.255.255.0
 no shut
!
interface GigabitEthernet0/0/1
 ip address 192.168.1.254 255.255.255.0
 no shut
!
end
!