home       basis       advanced       routing       switching       testen       overig      

labo vlans en R-O-S -- 2018

labo-vlans-r-o-s-2018

sjabloon: oef-vlan-ros-net-adv-empty-configs
een oplossing: oef-vlan-ros-net-adv
 
\/\/\/\/ hieronder: config-files van een mogelijke oplossing zonder ssh ... \/\/\/\/

switch S41

!!
!! S4.1
!!
enable
conf terminal
!
hostname S4.1
!
vlan 10
name tien
vlan 20
name twintig
vlan 99
name admin
!
int range fa0/11-19
switchport mode access
switchport access vlan 10
no shut
!
int range fa0/21-24
switchport mode access
switchport access vlan 20
no shut
!
int range fa0/1-5,gi0/1-2
switchport mode trunk
no shut
!
int fa0/6
switchport mode access
switchport access vlan 99
no shut
!
int vlan 99
ip addr 10.10.99.41 255.255.255.0
no shut
!
ip default-gateway 10.10.99.1

switch S5.1

!!
!! S5.1
!!
enable
conf terminal
!
hostname S5.1
!
vlan 10
name tien
vlan 20
name twintig
vlan 99
name admin
!
int range fa0/11-19
switchport mode access
switchport access vlan 10
no shut
!
int range fa0/21-24
switchport mode access
switchport access vlan 20
no shut
!
int range fa0/1-5,gi0/1-2
switchport mode trunk
no shut
!
int fa0/6
switchport mode access
switchport access vlan 99
no shut
!
int vlan 99
ip addr 10.10.99.51 255.255.255.0
no shut
!
ip default-gateway 10.10.99.1

router R1020

!
hostname R1020
!
interface GigabitEthernet0/0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0/1
 no ip address
 no shutdown
!
interface GigabitEthernet0/0/1.10
 encapsulation dot1Q 10
 ip address 10.10.10.1 255.255.255.0
!
interface GigabitEthernet0/0/1.20
 encapsulation dot1Q 20
 ip address 10.10.20.1 255.255.255.0
!
interface GigabitEthernet0/0/1.99
 encapsulation dot1Q 99
 ip address 10.10.99.1 255.255.255.0
!
interface Vlan1
 no ip address
 shutdown
!
end